<!DOCTYPE html><!-- HTML 5 -->
<html lang="en">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>New Music: Ne-Yo &#8211; Earn Your Love | UNCUTmagazine.net</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://uncutmagazine.net/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/premium/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=uncutmagazine.net&amp;id=6828512&amp;t=1494382724&amp;back=https%3A%2F%2Funcutmagazine.net%2F2017%2F05%2F09%2Fnew-music-ne-yo-earn-your-love%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//uncutmag.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="UNCUTmagazine.net &raquo; Feed" href="https://uncutmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNCUTmagazine.net &raquo; Comments Feed" href="https://uncutmagazine.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNCUTmagazine.net &raquo; New Music: Ne-Yo &#8211; Earn Your&nbsp;Love Comments Feed" href="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVj1FuAjEMRC9EsBArEB8VZwlZFwxxEsVeLXv7JqQFQaut+LFsa55nDGMyLgbFoMCDSX44UhAYk4tshMnj9DItncgC/sY8XVDgjJqsu5jbNCfP6K1ib1IUfZnmMBczlj0nq1XB2JNFj1xkcxinzQ9V21OJOGvTvj4cUkYRUyrTwEZPxeifeFyjtPehCJ83DSUIUanQcm9+3WxW8O0M/RQskzMBRwHRyeNbRA1yxIC5uT7at698eryKpx5zRff8seq23Wq37jbd+QuhRt+P' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-francois-one-css'  href='https://fonts.googleapis.com/css?family=Francois+One%3A400&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNjUEKAjEMRS9kLFVBuhDPEjuxRNqmNBmGub11pW6G2b0H//Hd0iBKNarmygwtz4mruoWnRKbOpEETHaS2ZjpG1YPbTgYbpo7lS3sylciYodDECDyGOy4TCWSJaCz1T+CZkftW2umRJQ1Mbqx+9BPdy81fgg/n09WH1xtofW0w' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var DynamicNewsSliderParams = {"animation":"horizontal","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkOsKwjAMhV/IriqK+yM+S92ymdmktWk39entQMEbikIgJPlOOIkevEKubKpBdJfjkCCcrqnoZKI/AYqwDSZCQcg3uHIcgePIktuiBZUEgmlzLy9q3BvOO4kEIhl6M320hNwjDF+xDqI31V4FEDy/bKWkvE0tsugANh9Qq9HDU/WsijvILrUPQJhI1yc2hJViGO4+UzQWjmKxhvCj/i8Rmx5bE9GN/9/QerYoV/NytlxMuwuW97LZ'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uncutmag.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Video: Meek Mill ft. Tory Lanez &#8211;&nbsp;Litty' href='https://uncutmagazine.net/2017/05/09/new-video-meek-mill-ft-tory-lanez-litty/' />
<link rel='next' title='New Video: Bone Thugs &#8211; Coming Home ft. Stephen&nbsp;Marley' href='https://uncutmagazine.net/2017/05/09/new-video-bone-thugs-coming-home-ft-stephen-marley/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/" />
<link rel='shortlink' href='http://wp.me/psEpi-9V0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Funcutmagazine.net%2F2017%2F05%2F09%2Fnew-music-ne-yo-earn-your-love%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Funcutmagazine.net%2F2017%2F05%2F09%2Fnew-music-ne-yo-earn-your-love%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New Music: Ne-Yo &#8211; Earn Your Love" />
<meta property="og:url" content="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/" />
<meta property="og:description" content="Ne-yo returns with a new track called &#8220;Earn Your Love&#8221;. No word as to where this will appear just yet." />
<meta property="article:published_time" content="2017-05-09T18:30:31+00:00" />
<meta property="article:modified_time" content="2017-05-09T16:11:37+00:00" />
<meta property="og:site_name" content="UNCUTmagazine.net" />
<meta property="og:image" content="https://uncutmag.files.wordpress.com/2017/05/ne-yo-earn-your-love-uncutmagazine-net.png" />
<meta property="og:image:secure_url" content="https://uncutmag.files.wordpress.com/2017/05/ne-yo-earn-your-love-uncutmagazine-net.png" />
<meta property="og:image:width" content="629" />
<meta property="og:image:height" content="416" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Uncut_Magazine" />
<meta name="twitter:image" content="https://uncutmag.files.wordpress.com/2017/05/ne-yo-earn-your-love-uncutmagazine-net.png?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@Uncut_Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a8dbc2a8eada1bca9b728be42a57c79c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a8dbc2a8eada1bca9b728be42a57c79c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a8dbc2a8eada1bca9b728be42a57c79c?s=114" />
<link rel='openid.server' href='https://uncutmag.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://uncutmag.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://uncutmagazine.net/osd.xml" title="UNCUTmagazine.net" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#050505" />
<style type="text/css">
			@media only screen and (min-width: 60em) {
				#wrapper {
					margin: 0;
					width: 100%;
					max-width: 100%;
					background: none;
				}
				#header {
					padding: 3em 0.5em;
				}
				.container {
					max-width: 1340px;
					width: 92%;
					margin: 0 auto;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 0;
				}
			}
			@media only screen and (max-width: 70em) {
				.container {
					width: 94%;
				}
			}
			@media only screen and (max-width: 65em) {
				.container {
					width: 96%;
				}
				#wrapper {
					background: #fff;
				}
			}
			@media only screen and (max-width: 60em) {
				.container {
					width: 100%;
					margin: 0;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 1.5em 0;
				}
			}
		</style><meta name="application-name" content="UNCUTmagazine.net" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hip Hop In It&#039;s Rawest Form" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://uncutmagazine.net/feed/;icon-uri=https://secure.gravatar.com/blavatar/a8dbc2a8eada1bca9b728be42a57c79c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="New Music: Ne-Yo &#8211; Earn Your&nbsp;Love | UNCUTmagazine.net on WordPress.com" />
<meta name="description" content="Ne-yo returns with a new track called &quot;Earn Your Love&quot;. No word as to where this will appear just yet." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #050505; background-image: url("https://uncutmag.files.wordpress.com/2015/04/fence.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">input[type="submit"],#mainnav-menu a:hover,#mainnav-menu ul a:hover,.widget-tabnav li a,.postinfo .meta-category a:hover,.postinfo .meta-category a:active,.more-link span,.read-more,#social-icons-menu li a,.bypostauthor .fn,.comment-author-admin .fn,#commentform #submit,#mainnav-icon:hover,#frontpage-slider-wrap:hover .frontpage-slider-controls a:hover,#social-icons-menu li a:before,.widget-tabnav li a:link,.widget-tabnav li a:visited,.more-link:link,.more-link:visited{color:#0c0c0c}#navi-wrap,#mainnav-menu a:link,#mainnav-menu a:visited,.widgettitle,.postinfo .meta-category a,#social-icons-menu li a:hover,#footer-widgets .widgettitle,#footer-widgets .widget ul,#footer-widgets .widget div,#footer-wrap,#frontpage-slider .zeeslide .slide-entry,.frontpage-slider-controls .zeeflex-direction-nav a:before,#frontpage-slider .zeeslide .slide-title a:link,#frontpage-slider .zeeslide .slide-title a:visited,#footer a:hover,.widget-tabnavi li a:hover,.widget-tabnavi li a:active,#frontpage-slider .zeeslide .slide-more-link,#frontpage-slider .zeeslide .slide-more-link:link,#frontpage-slider .zeeslide .slide-more-link:visited{color:#fff}#footer-widgets .widget a:link,#footer-widgets .widget a:visited,#frontpage-slider .zeeslide .slide-title a:hover,#frontpage-slider .zeeslide .slide-title a:active{color:#ccc}.postmeta,#footer-widgets .widget-tabnav li a{color:#a3a3a3}code,pre,.comment-author .comment-meta{color:#a3a3a3}#frontpage-slider .zeeslide .slide-title{border-color:#ddd}#footer a{color:#a3a3a3}body{background:#050505}a,a:link,a:visited,#logo .site-title,.widget a:link,.widget a:visited,#flickr_badge_uber_wrapper a:link,#flickr_badge_uber_wrapper a:visited,#flickr_badge_uber_wrapper a:hover,#flickr_badge_uber_wrapper a:active,.post-title a:hover,.post-title a:active,.infinite-scroll #infinite-handle span,#image-nav .nav-previous a,#image-nav .nav-next a{color:#d81c1c}input[type="submit"],#mainnav-menu a:hover,#mainnav-menu ul a:hover,.postinfo .meta-category a:hover,.postinfo .meta-category a:active,#social-icons-menu li a,.bypostauthor .fn,.comment-author-admin .fn,#commentform #submit,#mainnav-icon:hover,.frontpage-slider-controls .zeeflex-control-paging li a.zeeflex-active{background:#e84747}.widget-tabnav li a,.more-link span,.read-more,#frontpage-slider-wrap:hover .frontpage-slider-controls a:hover,.more-link{background-color:#e84747}.archive-title span{color:#eb8888}#frontpage-slider .zeeslide .slide-entry{border-top-color:#e84747}#logo a:hover .site-title,#logo .site-description,#mainnav-menu ul a,.search-form .search-field,.search-form .search-submit:hover .genericon-search,#wp-calendar tbody #today,.page-title,.post-title,.post-title a:link,.post-title a:visited,.postmeta,.postinfo .meta-category,.archive-title,.post-pagination,.infinite-scroll #infinite-handle span:hover,#image-nav,#comments .comments-title,#respond #reply-title{color:#333}#navi-wrap,.widgettitle,.postinfo .meta-category a,.comment-author .fn,#footer-widgets-bg,#footer-wrap,#frontpage-slider .zeeslide .slide-entry,.frontpage-slider-controls .zeeflex-direction-nav a,#social-icons-menu li a:hover,.widget-tabnavi li a:hover,.widget-tabnavi li a:active{background:#333}.page-title,.post-title,#comments .comments-title,#respond #reply-title{border-bottom-color:#333}#footer-widgets .widget-tabnav li a{color:#333}.postmeta,code,pre,.comment-author,.comment-pagination,.widget-category-posts .more-posts .type-post,#widget-category-posts-columns .category-posts-columns .more-posts .type-post,#footer-widgets .widget-tabnav li a{background:#333}.postmeta,code,pre,.comment-author,.comment-pagination,.widget-category-posts .more-posts .type-post,#widget-category-posts-columns .category-posts-columns .more-posts .type-post,#footer-widgets .widget-tabnav li a{background:rgba(51,51,51,.1)}#footer-widgets .widgettitle{background:#545454}#footer-widgets .widget{background:#3f3f3f}#header-content #header-text{color:#6d6d6d}</style>
</head>

<body class="post-template-default single single-post postid-38130 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://uncutmagazine.net/" title="UNCUTmagazine.net" rel="home">
								<h1 class="site-title">UNCUTmagazine.net</h1>
							</a>

							<h2 class="site-description">Hip Hop In It&#039;s Rawest Form</h2>
			
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://uncutmagazine.net/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-33029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33029"><a href="http://uncutmagazine.net">Home</a></li>
<li id="menu-item-37227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37227"><a href="https://uncutmagazine.net/category/podcast/">Podcast</a></li>
<li id="menu-item-33032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33032"><a href="https://uncutmagazine.net/category/news/">News</a></li>
<li id="menu-item-33030" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33030"><a href="https://uncutmagazine.net/category/music/">Music</a></li>
<li id="menu-item-33031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33031"><a href="https://uncutmagazine.net/category/video/">Video</a></li>
<li id="menu-item-33033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33033"><a href="https://uncutmagazine.net/category/mixtapes/">Mixtapes</a></li>
<li id="menu-item-33035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33035"><a href="https://uncutmagazine.net/category/exclusives/">Exclusives</a></li>
<li id="menu-item-33034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33034"><a href="https://uncutmagazine.net/category/eye-candy/">Eye Candy</a></li>
</ul>		</nav>
	</div>

				<div id="custom-header" class="container">
				<img src="https://uncutmag.files.wordpress.com/2015/04/cropped-uncut-banner.jpg" />
			</div>
	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-38130" class="post-38130 post type-post status-publish format-standard hentry category-music">

		<h2 class="post-title">New Music: Ne-Yo &#8211; Earn Your&nbsp;Love</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/" title="2:30 pm" rel="bookmark"><time datetime="2017-05-09T14:30:31+00:00">May 9, 2017</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://uncutmagazine.net/author/thewadebloggs/" title="View all posts by Wade Bloggs" rel="author">Wade Bloggs</a>		</span>

			<span class="meta-comments sep">
			<a href="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/#respond">Leave a comment</a>		</span>
		</div>

		
		<div class="entry clearfix">
			<p><img data-attachment-id="38131" data-permalink="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/ne-yo-earn-your-love-uncutmagazine-net/" data-orig-file="https://uncutmag.files.wordpress.com/2017/05/ne-yo-earn-your-love-uncutmagazine-net.png" data-orig-size="629,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ne-Yo &#8211; Earn Your Love &#8212; uncutmagazine.net" data-image-description="&lt;p&gt;Ne-Yo &#8211; Earn Your Love &#8212; uncutmagazine.net&lt;/p&gt;
" data-medium-file="https://uncutmag.files.wordpress.com/2017/05/ne-yo-earn-your-love-uncutmagazine-net.png?w=400&#038;h=265" data-large-file="https://uncutmag.files.wordpress.com/2017/05/ne-yo-earn-your-love-uncutmagazine-net.png?w=629" class="aligncenter size-medium wp-image-38131" src="https://uncutmag.files.wordpress.com/2017/05/ne-yo-earn-your-love-uncutmagazine-net.png?w=400&#038;h=265" alt="" width="400" height="265" srcset="https://uncutmag.files.wordpress.com/2017/05/ne-yo-earn-your-love-uncutmagazine-net.png?w=400&amp;h=265 400w, https://uncutmag.files.wordpress.com/2017/05/ne-yo-earn-your-love-uncutmagazine-net.png?w=150&amp;h=99 150w, https://uncutmag.files.wordpress.com/2017/05/ne-yo-earn-your-love-uncutmagazine-net.png 629w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p style="text-align:center;">Ne-yo returns with a new track called &#8220;Earn Your Love&#8221;.<br />
No word as to where this will appear just yet.</p>
<p style="text-align:center;"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-38130-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://uncutmag.files.wordpress.com/2017/05/5_9_2017-ne-yo-earn-your-love-new-song-2017.mp3?_=1" /><a href="https://uncutmag.files.wordpress.com/2017/05/5_9_2017-ne-yo-earn-your-love-new-song-2017.mp3">https://uncutmag.files.wordpress.com/2017/05/5_9_2017-ne-yo-earn-your-love-new-song-2017.mp3</a></audio></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-38130" class="share-facebook sd-button share-icon no-text" href="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-38130" class="share-twitter sd-button share-icon no-text" href="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-38130" class="share-google-plus-1 sd-button share-icon no-text" href="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-38130" class="share-linkedin sd-button share-icon no-text" href="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-38130" class="share-pinterest sd-button share-icon no-text" href="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/"
    dc:identifier="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/"
    dc:title="New Music: Ne-Yo &#8211; Earn Your&nbsp;Love"
    trackback:ping="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://uncutmagazine.net/category/music/" rel="category tag">Music</a></li></ul>		</span>

	</div>

	</article>
		


	<div id="comments">

		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/09/new-music-ne-yo-earn-your-love/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://uncutmagazine.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="37e9276ae1" /><input type="hidden" name="_wp_http_referer" value="/2017/05/09/new-music-ne-yo-earn-your-love/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38130' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="18eb1563c6" /></p>
<input type="hidden" name="genseq" value="1494382724" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>		
	</div>


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Follow UNCUTmagazine on Social Media</h3><ul><li><a href="https://www.facebook.com/pages/UNCUT-Magazine/269442777346" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/UNCUT_magazine" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/uncutmagazine" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.youtube.com/user/UNCUTnation" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></aside><aside id="text-5" class="widget widget_text"><h3 class="widgettitle">Contact Wade Bloggs</h3>			<div class="textwidget">Editor@uncutmag.net</div>
		</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription"><h3 class="widgettitle"><label for="subscribe-field">Follow UNCUTmagazine via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="6828512"/>
						<input type="hidden" name="source" value="https://uncutmagazine.net/2017/05/09/new-music-ne-yo-earn-your-love/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="34ee15a97c" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="wpcom_instagram_widget-4" class="widget widget_wpcom_instagram_widget"><h3 class="widgettitle">UNCUT Magazine Instagram Feed</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BTreug2hb5t/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c3.0.816.816/18299321_1909492655985689_2788057004923420672_n.jpg" width="640" height="640" alt="Today in #hiphop : On this day, 24 years ago, Run DMC released their sixth album, &quot;Down With The King&quot;.
.
#rundmc #rap #ripjmj #todayinhiphop" title="Today in #hiphop : On this day, 24 years ago, Run DMC released their sixth album, &quot;Down With The King&quot;.
.
#rundmc #rap #ripjmj #todayinhiphop" /></a>
<a href="https://www.instagram.com/p/BTbdc2ohYo7/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18096241_714227725423868_1005617625436258304_n.jpg" width="640" height="640" alt="Today In #hiphop : On this day, 19 years ago, Big Pun released his debut album, &quot;Capital Punishment&quot;.
.
#bigpun #rap #terrorsquad #ts #todayinhiphop" title="Today In #hiphop : On this day, 19 years ago, Big Pun released his debut album, &quot;Capital Punishment&quot;.
.
#bigpun #rap #terrorsquad #ts #todayinhiphop" /></a>
<a href="https://www.instagram.com/p/BTWa7RaBKtw/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c1.0.703.703/18160265_436246706729625_8355311068469264384_n.jpg" width="640" height="640" alt="Today In #hiphop : On this day, 23 years ago, Outkast released their debut album, &quot;Southernplayalisticadillacmuzik&quot;.
.
#rap #outkast #bigboi #andre3000 #southernplayalisticadillacmuzik  #todayinhiphop" title="Today In #hiphop : On this day, 23 years ago, Outkast released their debut album, &quot;Southernplayalisticadillacmuzik&quot;.
.
#rap #outkast #bigboi #andre3000 #southernplayalisticadillacmuzik  #todayinhiphop" /></a>
<a href="https://www.instagram.com/p/BTUPIf9BWC2/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18013543_1902987409959279_8158550932943011840_n.jpg" width="640" height="640" alt="Today in #hiphop : On this day, 17 years ago, Cypress Hill released their fifth album, &quot;Skull &amp; Bones&quot;.
.
#cypresshill #rap #skullandbones #todayinhiphop" title="Today in #hiphop : On this day, 17 years ago, Cypress Hill released their fifth album, &quot;Skull &amp; Bones&quot;.
.
#cypresshill #rap #skullandbones #todayinhiphop" /></a>
<a href="https://www.instagram.com/p/BTT5xpvBuX5/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18095214_1677278922577485_675902512359800832_n.jpg" width="640" height="640" alt="Today in #hiphop : On this day, 22 years ago, Mobb Deep released their second album, &quot;The Infamous&quot;.
.
#mobbdeep #rap #queensbridge #prodigy #havoc #todayinhiphop" title="Today in #hiphop : On this day, 22 years ago, Mobb Deep released their second album, &quot;The Infamous&quot;.
.
#mobbdeep #rap #queensbridge #prodigy #havoc #todayinhiphop" /></a>
<a href="https://www.instagram.com/p/BTQCqVPBHEb/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18096026_245148065954834_2066365060241948672_n.jpg" width="640" height="640" alt="Today In #hiphop : On this day, 15 years ago, CeeLo Green released his debut solo album, &quot;Cee-Lo Green and His Perfect Imperfections&quot;.
.
#ceelogreen #rap #todayinhiphop" title="Today In #hiphop : On this day, 15 years ago, CeeLo Green released his debut solo album, &quot;Cee-Lo Green and His Perfect Imperfections&quot;.
.
#ceelogreen #rap #todayinhiphop" /></a>
</div>
</aside><aside id="top-posts-5" class="widget widget_top-posts"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://uncutmagazine.net/2007/07/10/garcelle-beauvais-in-playboy/" title="Garcelle Beauvais in Playboy" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/i64.photobucket.com/albums/h164/ybfchic/July%2007/garcelle.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Garcelle Beauvais in Playboy" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://uncutmagazine.net/2007/07/10/garcelle-beauvais-in-playboy/" class="bump-view" data-bump-view="tp">
								Garcelle Beauvais in Playboy							</a>
						</div>
											</li>
									<li>
												<a href="https://uncutmagazine.net/2009/02/17/aubrey-odays-full-playboy-spread/" title="Aubrey O&#039;Day&#039;s Full Playboy Spread" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/uncutmag.files.wordpress.com/2009/02/2e6d4-aubrey_playboy7.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Aubrey O&#039;Day&#039;s Full Playboy Spread" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://uncutmagazine.net/2009/02/17/aubrey-odays-full-playboy-spread/" class="bump-view" data-bump-view="tp">
								Aubrey O&#039;Day&#039;s Full Playboy Spread							</a>
						</div>
											</li>
									<li>
												<a href="https://uncutmagazine.net/2017/05/08/wordswithwade-podcast-episode-31-troublesome-17/" title="WordsWithWade Podcast Episode #31 - Troublesome &#039;17" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/uncutmag.files.wordpress.com/2016/12/wordswithwade-logo.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="WordsWithWade Podcast Episode #31 - Troublesome &#039;17" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://uncutmagazine.net/2017/05/08/wordswithwade-podcast-episode-31-troublesome-17/" class="bump-view" data-bump-view="tp">
								WordsWithWade Podcast Episode #31 - Troublesome &#039;17							</a>
						</div>
											</li>
									<li>
												<a href="https://uncutmagazine.net/2007/07/10/ghostwriters-exposed/" title="Ghostwriters Exposed" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/i2.photobucket.com/albums/y48/Hypnotikiluzion/jadakiss.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ghostwriters Exposed" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://uncutmagazine.net/2007/07/10/ghostwriters-exposed/" class="bump-view" data-bump-view="tp">
								Ghostwriters Exposed							</a>
						</div>
											</li>
									<li>
												<a href="https://uncutmagazine.net/2010/05/10/uncut-knockout-of-the-week-ella-field/" title="UNCUT Knockout Of The Week *Ella Field*" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/uncutmag.files.wordpress.com/2010/05/b6b11-ella_field3.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="UNCUT Knockout Of The Week *Ella Field*" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://uncutmagazine.net/2010/05/10/uncut-knockout-of-the-week-ella-field/" class="bump-view" data-bump-view="tp">
								UNCUT Knockout Of The Week *Ella Field*							</a>
						</div>
											</li>
				</ul>
</aside><aside id="text-4" class="widget widget_text"><h3 class="widgettitle">Disclaimer</h3>			<div class="textwidget">UNCUT Magazine does not store any files.
Everything posted on this site is for promotional use only.
Files downloaded should be kept for no longer then 24 hours and then deleted.
Please support the artists and buy their music.
All music and videos are copyrights to the original owners.</div>
		</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='https://uncutmagazine.net/2017/05/'>May 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/04/'>April 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/03/'>March 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/02/'>February 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/01/'>January 2017</a></li>
	<li><a href='https://uncutmagazine.net/2016/12/'>December 2016</a></li>
	<li><a href='https://uncutmagazine.net/2016/11/'>November 2016</a></li>
	<li><a href='https://uncutmagazine.net/2016/10/'>October 2016</a></li>
	<li><a href='https://uncutmagazine.net/2016/09/'>September 2016</a></li>
	<li><a href='https://uncutmagazine.net/2016/08/'>August 2016</a></li>
	<li><a href='https://uncutmagazine.net/2016/01/'>January 2016</a></li>
	<li><a href='https://uncutmagazine.net/2015/12/'>December 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/11/'>November 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/10/'>October 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/09/'>September 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/07/'>July 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/06/'>June 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/05/'>May 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/04/'>April 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/03/'>March 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/02/'>February 2015</a></li>
	<li><a href='https://uncutmagazine.net/2014/08/'>August 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/07/'>July 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/06/'>June 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/05/'>May 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/04/'>April 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/03/'>March 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/02/'>February 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/01/'>January 2014</a></li>
	<li><a href='https://uncutmagazine.net/2013/12/'>December 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/11/'>November 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/10/'>October 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/09/'>September 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/08/'>August 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/07/'>July 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/06/'>June 2013</a></li>
	<li><a href='https://uncutmagazine.net/2011/10/'>October 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/09/'>September 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/08/'>August 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/07/'>July 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/06/'>June 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/05/'>May 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/04/'>April 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/03/'>March 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/02/'>February 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/01/'>January 2011</a></li>
	<li><a href='https://uncutmagazine.net/2010/12/'>December 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/11/'>November 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/10/'>October 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/09/'>September 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/08/'>August 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/07/'>July 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/06/'>June 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/05/'>May 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/04/'>April 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/03/'>March 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/02/'>February 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/01/'>January 2010</a></li>
	<li><a href='https://uncutmagazine.net/2009/12/'>December 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/11/'>November 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/10/'>October 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/09/'>September 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/08/'>August 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/07/'>July 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/06/'>June 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/05/'>May 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/04/'>April 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/03/'>March 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/02/'>February 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/01/'>January 2009</a></li>
	<li><a href='https://uncutmagazine.net/2008/12/'>December 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/11/'>November 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/10/'>October 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/09/'>September 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/08/'>August 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/07/'>July 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/06/'>June 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/05/'>May 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/04/'>April 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/03/'>March 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/02/'>February 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/01/'>January 2008</a></li>
	<li><a href='https://uncutmagazine.net/2007/12/'>December 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/11/'>November 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/10/'>October 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/09/'>September 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/08/'>August 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/07/'>July 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/06/'>June 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/05/'>May 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/04/'>April 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/03/'>March 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/02/'>February 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/01/'>January 2007</a></li>
	<li><a href='https://uncutmagazine.net/2006/12/'>December 2006</a></li>
		</ul>
		</aside><aside id="meta-3" class="widget widget_meta"><h3 class="widgettitle">https://uncutmagazine.net/feed/ </h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://uncutmag.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://uncutmagazine.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://uncutmagazine.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>
</section>
	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/uncutmag.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/uncutmag.wordpress.com\/wp-login.php?action=logout&_wpnonce=266fadfc22","homeURL":"https:\/\/uncutmagazine.net\/","postID":"38130","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6828512" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://uncutmagazine.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="UNCUTmagazine.net" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4ae8141ddf" /><input type="hidden" name="_wp_http_referer" value="/2017/05/09/new-music-ne-yo-earn-your-love/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/uncutmagazine.net\/2017\/05\/09\/new-music-ne-yo-earn-your-love\/":38130};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/09/new-music-ne-yo-earn-your-love/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5Wbm6SUXF+vo49MHlEPmwzTZ59oampgbG5obmRsZZAEAI+wspQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6828512","siteName":"UNCUTmagazine.net","siteURL":"https:\/\/uncutmagazine.net","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a8dbc2a8eada1bca9b728be42a57c79c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/dynamic-news","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/uncutmag.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Funcutmagazine.net%2F2017%2F05%2F09%2Fnew-music-ne-yo-earn-your-love%2F","themeURL":"https:\/\/wordpress.com\/theme\/dynamic-news\/","xhrURL":"https:\/\/uncutmagazine.net\/wp-admin\/admin-ajax.php","nonce":"b96a26a1c8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"34ee15a97c\" \/>","referer":"https:\/\/uncutmagazine.net\/2017\/05\/09\/new-music-ne-yo-earn-your-love\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/uncutmag.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Funcutmag.wordpress.com%2F2017%2F05%2F09%2Fnew-music-ne-yo-earn-your-love%2F","postID":"38130","shortlink":"http:\/\/wp.me\/psEpi-9V0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/uncutmagazine.net\/38130","statsLink":"https:\/\/wordpress.com\/stats\/post\/38130\/uncutmagazine.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dynamic News","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,171 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/uncutmag.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Funcutmagazine.net%2F2017%2F05%2F09%2Fnew-music-ne-yo-earn-your-love%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/uncutmagazine.net\/wp-admin\/admin-ajax.php","nonce":"e80a1c1796","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/uncutmag.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Funcutmagazine.net%2F2017%2F05%2F09%2Fnew-music-ne-yo-earn-your-love%2F","blog_id":"6828512","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6828512&v=wpcom&tz=-4&user_id=0&subd=uncutmag","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUVtuAjEMvFCDAaFW/ah6FpO44JBX4wS6t28oXRSkdKV+2R7PjPyAS1I6hkKhgBUwdGZN6Wtl5Qm6lq8quXrgIOD4RAKflSodMRhHeYGso/cNUjeRvar3IBdO9B/RA7AgROM5qD1m8CiFcstUPFPObJrRHVty0IVjuDrcs5nNQbtqbgNJ4jDCbTtLnn7DqmeN1sQcq5ADSyWhPqkZGDl7MozkyP+YdIVqP2iWOLU/+PFUD9rW6+u/NPPJMyU39aTBIilKUR8OOYMcMXM4zLGJ3v3bZve6Xa+fN9sX+w0B2umW'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6828512','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6828512','v':'wpcom','tz':'-4','user_id':'0','post':'38130','subd':'uncutmag'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1wamRFTUJvcCVmdVtvcCUrditEcC45PytzMjM4V29tOXpbNnl3W0stblBralVYJnMlLTd1UU5MWSYzVnIvbXRWUmVOYlVaVlQvY292RzE/eEJxL1N8RU5NbSVkdVVCRWduLl18X2UrRWxJcz1oNVsxVlNnNWxwYz1OaiVZZF8/YnBMQXJdaGFdLlZONXw9L1lVaEs3LkNIdG14MEk/QXF6cjksemNJN0k3cHkrT2RHRU5pNl1wa2FHL0J3d34/NWJjeCtvd3xGaU4uNEhYd0JPdiUxWmQydzhXZ241Li42VVBETjQvME8sSjNYd3N0SUIsK1RGTGFEYXRXeURVLVY2LSY3aTg4M2kydTRucSxdM2NEYU5SJTFXdT8tTGd+biszM3VZX1RmLT1tZ0ljN1F8ZGFFQXhHfnZ3b0pKV1Z2TjJ0NlthYi4wcm1+eU5zdG9EUkpsMldEOVduRi54dTdSbDhRV0ln'}]);
_stq.push([ 'clickTrackerInit', '6828512', '38130' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>