<!DOCTYPE html><!-- HTML 5 -->
<html lang="en">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>New Video: Future ft. PARTYNEXTDOOR &#8211; No Shame | UNCUTmagazine.net</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://uncutmagazine.net/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=uncutmagazine.net&amp;id=6828512&amp;t=1528241348&amp;back=https%3A%2F%2Funcutmagazine.net%2F2018%2F06%2F04%2Fnew-video-future-ft-partynextdoor-no-shame%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//uncutmag.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="UNCUTmagazine.net &raquo; Feed" href="https://uncutmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNCUTmagazine.net &raquo; Comments Feed" href="https://uncutmagazine.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNCUTmagazine.net &raquo; New Video: Future ft. PARTYNEXTDOOR &#8211; No&nbsp;Shame Comments Feed" href="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVkO9uQiEMxV9oDGemyz4sexaEeq1SILQ31/v2A/FPpguLX8hp0x/ntHpKysYgEETTqJIfBwysp2QjKSb0MN9Vr5b5Rf+NeTwA6z1IMvagTlVvPIM3Ak6lyHJX9TAbM5Q+JSN1gsChAQ9UxnrYhG6A4lNGzloJHLsIpfXFqMpd2aqbrB1qs0kZmFV5CUdSsivZ/tmIavp2sVPAX52Gog5RsNB8FQ9/Nit9dtZuDobQqgATa5bZw1NEDTJAgNxcb/LpX7YejuzRQa7oN329rZbvH+vPxXK1/wF/z/Lx?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400&#038;ver=4.9.7-alpha-43298' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-francois-one-css'  href='https://fonts.googleapis.com/css?family=Francois+One%3A400&#038;ver=4.9.7-alpha-43298' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyVjsEOgjAMhl/IOVA8eDA+SxllqXTrwkrQt3cejHJBvH1f8n9N7ZyMk6gY1YbJJJ48xWxn6jxqtirJJMmFsj4Y9y7nnV1PenDYigyGaShw314WVvAjhA9tybI4AjZUJkv5Iw7YEbxP/PrXoxgWB0oSF2J6BhrX0hFbFl/Q27L60ld0DZf6dGiqqjnXx9sTv/aadw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var DynamicNewsSliderParams = {"animation":"horizontal","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkGEKwjAMhS9kVwZT8Yd4lrrFmdmktWk39fR2oKBTFIVASPK98BI9eIVc29SA6C7HMUE431LRyUx/AhRhG0yEgpDvcO04AseRJbdFCyoJBNPmXl60c2847yQSiGTozfTZEnKPMHzFOoje1AcVQPDyspWS8ja1yKID2HxAo0YPk2qqinvILrUPQJhIN2c2hLViGB4+U+wsnMRiA+FH/V8iNj22JqIb/7+hdVmt5uW8qpaL7gqW97Lf'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uncutmag.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WordsWithWade Podcast Episode #78 | “Watch The&nbsp;Throne”' href='https://uncutmagazine.net/2018/06/04/wordswithwade-podcast-episode-78-watch-the-throne/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/" />
<link rel='shortlink' href='https://wp.me/psEpi-amh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Funcutmagazine.net%2F2018%2F06%2F04%2Fnew-video-future-ft-partynextdoor-no-shame%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Funcutmagazine.net%2F2018%2F06%2F04%2Fnew-video-future-ft-partynextdoor-no-shame%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New Video: Future ft. PARTYNEXTDOOR &#8211; No Shame" />
<meta property="og:url" content="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/" />
<meta property="og:description" content="Future links up with PARTYNEXTDOOR to drop off the visuals to his track called &#8220;No Shame&#8221;. &#8220;No Shame&#8221; is taken from the soundtrack to the upcoming movie release &#8220;Super…" />
<meta property="article:published_time" content="2018-06-05T01:59:04+00:00" />
<meta property="article:modified_time" content="2018-06-05T01:03:01+00:00" />
<meta property="og:site_name" content="UNCUTmagazine.net" />
<meta property="og:image" content="http://img.youtube.com/vi/y5SxNJSGDTw/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/y5SxNJSGDTw/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/embed/y5SxNJSGDTw" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/y5SxNJSGDTw" />
<meta name="twitter:site" content="@Uncut_Magazine" />
<meta name="twitter:text:title" content="New Video: Future ft. PARTYNEXTDOOR &#8211; No&nbsp;Shame" />
<meta name="twitter:image:src" content="http://img.youtube.com/vi/y5SxNJSGDTw/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Uncut_Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a8dbc2a8eada1bca9b728be42a57c79c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a8dbc2a8eada1bca9b728be42a57c79c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a8dbc2a8eada1bca9b728be42a57c79c?s=114" />
<link rel='openid.server' href='https://uncutmag.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://uncutmag.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://uncutmagazine.net/osd.xml" title="UNCUTmagazine.net" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#050505" />
<style type="text/css">
			@media only screen and (min-width: 60em) {
				#wrapper {
					margin: 0;
					width: 100%;
					max-width: 100%;
					background: none;
				}
				#header {
					padding: 3em 0.5em;
				}
				.container {
					max-width: 1340px;
					width: 92%;
					margin: 0 auto;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 0;
				}
			}
			@media only screen and (max-width: 70em) {
				.container {
					width: 94%;
				}
			}
			@media only screen and (max-width: 65em) {
				.container {
					width: 96%;
				}
				#wrapper {
					background: #fff;
				}
			}
			@media only screen and (max-width: 60em) {
				.container {
					width: 100%;
					margin: 0;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 1.5em 0;
				}
			}
		</style><meta name="application-name" content="UNCUTmagazine.net" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hip Hop In It&#039;s Rawest Form" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://uncutmagazine.net/feed/;icon-uri=https://secure.gravatar.com/blavatar/a8dbc2a8eada1bca9b728be42a57c79c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Future links up with PARTYNEXTDOOR to drop off the visuals to his track called &quot;No Shame&quot;. &quot;No Shame&quot; is taken from the soundtrack to the upcoming movie release &quot;Superfly&quot; which will be available this summer." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #050505; background-image: url("https://uncutmag.files.wordpress.com/2015/04/fence.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">input[type=submit],#mainnav-menu a:hover,#mainnav-menu ul a:hover,.widget-tabnav li a,.postinfo .meta-category a:hover,.postinfo .meta-category a:active,.more-link span,.read-more,#social-icons-menu li a,.bypostauthor .fn,.comment-author-admin .fn,#commentform #submit,#mainnav-icon:hover,#frontpage-slider-wrap:hover .frontpage-slider-controls a:hover,#social-icons-menu li a:before,.widget-tabnav li a:link,.widget-tabnav li a:visited,.more-link:link,.more-link:visited{color:#0c0c0c}#navi-wrap,#mainnav-menu a:link,#mainnav-menu a:visited,.widgettitle,.postinfo .meta-category a,#social-icons-menu li a:hover,#footer-widgets .widgettitle,#footer-widgets .widget ul,#footer-widgets .widget div,#footer-wrap,#frontpage-slider .zeeslide .slide-entry,.frontpage-slider-controls .zeeflex-direction-nav a:before,#frontpage-slider .zeeslide .slide-title a:link,#frontpage-slider .zeeslide .slide-title a:visited,#footer a:hover,.widget-tabnavi li a:hover,.widget-tabnavi li a:active,#frontpage-slider .zeeslide .slide-more-link,#frontpage-slider .zeeslide .slide-more-link:link,#frontpage-slider .zeeslide .slide-more-link:visited{color:#fff}#footer-widgets .widget a:link,#footer-widgets .widget a:visited,#frontpage-slider .zeeslide .slide-title a:hover,#frontpage-slider .zeeslide .slide-title a:active{color:#ccc}.postmeta,#footer-widgets .widget-tabnav li a{color:#a3a3a3}code,pre,.comment-author .comment-meta{color:#a3a3a3}#frontpage-slider .zeeslide .slide-title{border-color:#ddd}#footer a{color:#a3a3a3}body{background:#050505}a,a:link,a:visited,#logo .site-title,.widget a:link,.widget a:visited,#flickr_badge_uber_wrapper a:link,#flickr_badge_uber_wrapper a:visited,#flickr_badge_uber_wrapper a:hover,#flickr_badge_uber_wrapper a:active,.post-title a:hover,.post-title a:active,.infinite-scroll #infinite-handle span,#image-nav .nav-previous a,#image-nav .nav-next a{color:#d81c1c}input[type=submit],#mainnav-menu a:hover,#mainnav-menu ul a:hover,.postinfo .meta-category a:hover,.postinfo .meta-category a:active,#social-icons-menu li a,.bypostauthor .fn,.comment-author-admin .fn,#commentform #submit,#mainnav-icon:hover,.frontpage-slider-controls .zeeflex-control-paging li a.zeeflex-active{background:#e84747}.widget-tabnav li a,.more-link span,.read-more,#frontpage-slider-wrap:hover .frontpage-slider-controls a:hover,.more-link{background-color:#e84747}.archive-title span{color:#eb8888}#frontpage-slider .zeeslide .slide-entry{border-top-color:#e84747}#logo a:hover .site-title,#logo .site-description,#mainnav-menu ul a,.search-form .search-field,.search-form .search-submit:hover .genericon-search,#wp-calendar tbody #today,.page-title,.post-title,.post-title a:link,.post-title a:visited,.postmeta,.postinfo .meta-category,.archive-title,.post-pagination,.infinite-scroll #infinite-handle span:hover,#image-nav,#comments .comments-title,#respond #reply-title{color:#333}#navi-wrap,.widgettitle,.postinfo .meta-category a,.comment-author .fn,#footer-widgets-bg,#footer-wrap,#frontpage-slider .zeeslide .slide-entry,.frontpage-slider-controls .zeeflex-direction-nav a,#social-icons-menu li a:hover,.widget-tabnavi li a:hover,.widget-tabnavi li a:active{background:#333}.page-title,.post-title,#comments .comments-title,#respond #reply-title{border-bottom-color:#333}#footer-widgets .widget-tabnav li a{color:#333}.postmeta,code,pre,.comment-author,.comment-pagination,.widget-category-posts .more-posts .type-post,#widget-category-posts-columns .category-posts-columns .more-posts .type-post,#footer-widgets .widget-tabnav li a{background:#333}.postmeta,code,pre,.comment-author,.comment-pagination,.widget-category-posts .more-posts .type-post,#widget-category-posts-columns .category-posts-columns .more-posts .type-post,#footer-widgets .widget-tabnav li a{background:rgba(51,51,51,.1)}#footer-widgets .widgettitle{background:#545454}#footer-widgets .widget{background:#3f3f3f}#header-content #header-text{color:#6d6d6d}</style>
</head>

<body class="post-template-default single single-post postid-39821 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://uncutmagazine.net/" title="UNCUTmagazine.net" rel="home">
								<h1 class="site-title">UNCUTmagazine.net</h1>
							</a>

							<h2 class="site-description">Hip Hop In It&#039;s Rawest Form</h2>
			
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://uncutmagazine.net/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-33029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33029"><a href="http://uncutmagazine.net">Home</a></li>
<li id="menu-item-37227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37227"><a href="https://uncutmagazine.net/category/podcast/">Podcast</a></li>
<li id="menu-item-33032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33032"><a href="https://uncutmagazine.net/category/news/">News</a></li>
<li id="menu-item-33030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33030"><a href="https://uncutmagazine.net/category/music/">Music</a></li>
<li id="menu-item-33031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33031"><a href="https://uncutmagazine.net/category/video/">Video</a></li>
<li id="menu-item-33033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33033"><a href="https://uncutmagazine.net/category/mixtapes/">Mixtapes</a></li>
<li id="menu-item-33035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33035"><a href="https://uncutmagazine.net/category/exclusives/">Exclusives</a></li>
<li id="menu-item-33034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33034"><a href="https://uncutmagazine.net/category/eye-candy/">Eye Candy</a></li>
</ul>		</nav>
	</div>

				<div id="custom-header" class="container">
				<img src="https://uncutmag.files.wordpress.com/2015/04/cropped-uncut-banner.jpg" />
			</div>
	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-39821" class="post-39821 post type-post status-publish format-standard hentry category-video category-videos">

		<h2 class="post-title">New Video: Future ft. PARTYNEXTDOOR &#8211; No&nbsp;Shame</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/" title="9:59 pm" rel="bookmark"><time datetime="2018-06-04T21:59:04+00:00">June 4, 2018</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://uncutmagazine.net/author/thewadebloggs/" title="View all posts by Wade Bloggs" rel="author">Wade Bloggs</a>		</span>

			<span class="meta-comments sep">
			<a href="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/#respond">Leave a comment</a>		</span>
		</div>

		
		<div class="entry clearfix">
			<p style="text-align:center;"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='315' src='https://www.youtube.com/embed/y5SxNJSGDTw?version=3&#038;rel=0&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div></p>
<p style="text-align:center;">Future links up with PARTYNEXTDOOR to drop off the visuals to his track called &#8220;No Shame&#8221;.<br />
&#8220;No Shame&#8221; is taken from the soundtrack to the upcoming movie release &#8220;Superfly&#8221; which will be available this summer.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-39821" class="share-facebook sd-button share-icon no-text" href="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-39821" class="share-twitter sd-button share-icon no-text" href="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-39821" class="share-google-plus-1 sd-button share-icon no-text" href="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-39821" class="share-linkedin sd-button share-icon no-text" href="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-39821" class="share-pinterest sd-button share-icon no-text" href="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/"
    dc:identifier="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/"
    dc:title="New Video: Future ft. PARTYNEXTDOOR &#8211; No&nbsp;Shame"
    trackback:ping="https://uncutmagazine.net/2018/06/04/new-video-future-ft-partynextdoor-no-shame/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://uncutmagazine.net/category/video/" rel="category tag">Video</a></li>
	<li><a href="https://uncutmagazine.net/category/videos/" rel="category tag">Videos</a></li></ul>		</span>

	</div>

	</article>
		


	<div id="comments">

		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/04/new-video-future-ft-partynextdoor-no-shame/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://uncutmagazine.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5ff617cdb3" /><input type="hidden" name="_wp_http_referer" value="/2018/06/04/new-video-future-ft-partynextdoor-no-shame/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39821' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="252e9d3630" /></p>
<input type="hidden" name="genseq" value="1528241348" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>		
	</div>


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Follow UNCUTmagazine on Social Media</h3><ul><li><a href="https://www.facebook.com/pages/UNCUT-Magazine/269442777346" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/UNCUT_magazine" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/uncutmagazine" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.youtube.com/user/UNCUTnation" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></aside><aside id="text-5" class="widget widget_text"><h3 class="widgettitle">Contact Wade Bloggs</h3>			<div class="textwidget">Editor@uncutmag.net</div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/uncutmagazine.net/">UNCUTMagazine Fan Page</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/uncutmagazine.net/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/uncutmagazine.net/"><a href="https://www.facebook.com/uncutmagazine.net/">UNCUTMagazine Fan Page</a></blockquote></div>
		</div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widgettitle">Disclaimer</h3>			<div class="textwidget">UNCUT Magazine does not store any files.
Everything posted on this site is for promotional use only.
Files downloaded should be kept for no longer then 24 hours and then deleted.
Please support the artists and buy their music.
All music and videos are copyrights to the original owners.</div>
		</aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h3 class="widgettitle">UNCUT Instagram Feed</h3><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BjoIuoUllqE/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/4adbbd2669779c604efbdd87f3847412/5B19790C/t51.2885-15/e15/33854643_221491451962850_399159597471891456_n.jpg)"><span class="screen-reader-text">New Video: Future ft PartyNextDoor - No Shame is now available on uncutmagazine. Net. 
Watch it now.
••••••••••••••••••••••••••••••••
#hiphop #rap #future #partynextdoor #noshame #uncutmagazine</span></div></a>
<a href="https://www.instagram.com/p/BjnozISlw4H/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/847b4a5eff8df878a8724d0b6c8ff703/5BB93663/t51.2885-15/s640x640/sh0.08/e35/32847668_215919969018048_6813073262633811968_n.jpg)"><span class="screen-reader-text">Today in HipHop: On this Date, 22 years ago, 2pac released arguably one of the greatest diss songs of all time, “Hit ‘Em Up”.
••••••••••••••••••••••••••••••••••••••••
#hiphop #rap #2pac @2pac #tupac #makaveli #makaveliliveson #beef #todayinhiphop</span></div></a>
<a href="https://www.instagram.com/p/Bjmr-GHFenw/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/1c8904f2cc3571b8159bb272e857c79b/5BC3C7C3/t51.2885-15/s640x640/sh0.08/e35/32721275_458593657906620_6655638242806726656_n.jpg)"><span class="screen-reader-text">Today in HipHop: On this date, 22 years ago, The Lost Boyz released their debut album, “Legal Drug Money”.
•••••••••••••••••••••••••••••••••••••••
#hiphop #rap #thelostboys #todayinhiphop</span></div></a>
<a href="https://www.instagram.com/p/Bjl01kSFMQx/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/94241caf024f71d72022565515ff1707/5B19956E/t51.2885-15/e15/33203205_380222009141952_1134136855252434944_n.jpg)"><span class="screen-reader-text">#Jprince speak on the OG call he made to Drake, shutting down the “beef”.
••••••••••••••••••••••••••••••••••••••••
#hiphop #rap #drake @champagnepapi #pushat @kingpush #beef</span></div></a>
<a href="https://www.instagram.com/p/BjlXBrIlrNp/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/0a54af09212e68130e4dd7035964776f/5BA814EB/t51.2885-15/sh0.08/e35/p640x640/33835063_395687947602441_1743389154579841024_n.jpg)"><span class="screen-reader-text">So that’s how it ends?
•••••••••••••••••••••••••••••••••••
#rap #hiphop #drake @champagnepapi #pushat @kingpush #drakevspushat #jprince</span></div></a>
<a href="https://www.instagram.com/p/BjkREr7lTHk/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/30109ba6fc90a5baf176bf264f4414f1/5BB404E7/t51.2885-15/s640x640/sh0.08/e35/32955834_392815611235967_7414459410962972672_n.jpg)"><span class="screen-reader-text">Today in HipHop: On this date, 21 years ago, Wu-Tang Clan released their second album, “Wu-Tang Forever”.
•••••••••••••••••••••••••••••••••••••••••
#hiphop #rap #wutang #wutangforever #todayinhiphop</span></div></a>
</div>
</aside><aside id="top-posts-5" class="widget widget_top-posts"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://uncutmagazine.net/2007/07/10/garcelle-beauvais-in-playboy/" title="Garcelle Beauvais in Playboy" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/i64.photobucket.com/albums/h164/ybfchic/July%2007/garcelle.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Garcelle Beauvais in Playboy" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://uncutmagazine.net/2007/07/10/garcelle-beauvais-in-playboy/" class="bump-view" data-bump-view="tp">
								Garcelle Beauvais in Playboy							</a>
						</div>
											</li>
									<li>
												<a href="https://uncutmagazine.net/2009/02/17/aubrey-odays-full-playboy-spread/" title="Aubrey O&#039;Day&#039;s Full Playboy Spread" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://uncutmag.files.wordpress.com/2009/02/2e6d4-aubrey_playboy7.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Aubrey O&#039;Day&#039;s Full Playboy Spread" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://uncutmagazine.net/2009/02/17/aubrey-odays-full-playboy-spread/" class="bump-view" data-bump-view="tp">
								Aubrey O&#039;Day&#039;s Full Playboy Spread							</a>
						</div>
											</li>
									<li>
												<a href="https://uncutmagazine.net/2007/07/10/ghostwriters-exposed/" title="Ghostwriters Exposed" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/i2.photobucket.com/albums/y48/Hypnotikiluzion/jadakiss.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ghostwriters Exposed" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://uncutmagazine.net/2007/07/10/ghostwriters-exposed/" class="bump-view" data-bump-view="tp">
								Ghostwriters Exposed							</a>
						</div>
											</li>
									<li>
												<a href="https://uncutmagazine.net/2007/07/11/ghostwriters-exposed-pt2/" title="Ghostwriters Exposed pt2" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.spin.com/features/news/images/2006/06/060602_nas.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ghostwriters Exposed pt2" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://uncutmagazine.net/2007/07/11/ghostwriters-exposed-pt2/" class="bump-view" data-bump-view="tp">
								Ghostwriters Exposed pt2							</a>
						</div>
											</li>
									<li>
												<a href="https://uncutmagazine.net/2018/06/04/wordswithwade-podcast-episode-78-watch-the-throne/" title="WordsWithWade Podcast Episode #78 | “Watch The Throne”" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://uncutmag.files.wordpress.com/2018/06/coverepisode78.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="WordsWithWade Podcast Episode #78 | “Watch The Throne”" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://uncutmagazine.net/2018/06/04/wordswithwade-podcast-episode-78-watch-the-throne/" class="bump-view" data-bump-view="tp">
								WordsWithWade Podcast Episode #78 | “Watch The Throne”							</a>
						</div>
											</li>
				</ul>
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='https://uncutmagazine.net/2018/06/'>June 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/05/'>May 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/04/'>April 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/03/'>March 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/02/'>February 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/01/'>January 2018</a></li>
	<li><a href='https://uncutmagazine.net/2017/12/'>December 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/11/'>November 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/10/'>October 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/09/'>September 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/08/'>August 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/07/'>July 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/06/'>June 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/05/'>May 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/04/'>April 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/03/'>March 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/02/'>February 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/01/'>January 2017</a></li>
	<li><a href='https://uncutmagazine.net/2016/12/'>December 2016</a></li>
	<li><a href='https://uncutmagazine.net/2016/11/'>November 2016</a></li>
	<li><a href='https://uncutmagazine.net/2016/10/'>October 2016</a></li>
	<li><a href='https://uncutmagazine.net/2016/09/'>September 2016</a></li>
	<li><a href='https://uncutmagazine.net/2016/08/'>August 2016</a></li>
	<li><a href='https://uncutmagazine.net/2016/01/'>January 2016</a></li>
	<li><a href='https://uncutmagazine.net/2015/12/'>December 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/11/'>November 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/10/'>October 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/09/'>September 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/07/'>July 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/06/'>June 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/05/'>May 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/04/'>April 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/03/'>March 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/02/'>February 2015</a></li>
	<li><a href='https://uncutmagazine.net/2014/08/'>August 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/07/'>July 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/06/'>June 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/05/'>May 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/04/'>April 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/03/'>March 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/02/'>February 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/01/'>January 2014</a></li>
	<li><a href='https://uncutmagazine.net/2013/12/'>December 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/11/'>November 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/10/'>October 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/09/'>September 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/08/'>August 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/07/'>July 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/06/'>June 2013</a></li>
	<li><a href='https://uncutmagazine.net/2011/10/'>October 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/09/'>September 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/08/'>August 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/07/'>July 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/06/'>June 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/05/'>May 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/04/'>April 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/03/'>March 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/02/'>February 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/01/'>January 2011</a></li>
	<li><a href='https://uncutmagazine.net/2010/12/'>December 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/11/'>November 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/10/'>October 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/09/'>September 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/08/'>August 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/07/'>July 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/06/'>June 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/05/'>May 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/04/'>April 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/03/'>March 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/02/'>February 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/01/'>January 2010</a></li>
	<li><a href='https://uncutmagazine.net/2009/12/'>December 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/11/'>November 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/10/'>October 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/09/'>September 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/08/'>August 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/07/'>July 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/06/'>June 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/05/'>May 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/04/'>April 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/03/'>March 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/02/'>February 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/01/'>January 2009</a></li>
	<li><a href='https://uncutmagazine.net/2008/12/'>December 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/11/'>November 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/10/'>October 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/09/'>September 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/08/'>August 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/07/'>July 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/06/'>June 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/05/'>May 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/04/'>April 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/03/'>March 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/02/'>February 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/01/'>January 2008</a></li>
	<li><a href='https://uncutmagazine.net/2007/12/'>December 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/11/'>November 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/10/'>October 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/09/'>September 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/08/'>August 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/07/'>July 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/06/'>June 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/05/'>May 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/04/'>April 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/03/'>March 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/02/'>February 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/01/'>January 2007</a></li>
	<li><a href='https://uncutmagazine.net/2006/12/'>December 2006</a></li>
		</ul>
		</aside><aside id="meta-3" class="widget widget_meta"><h3 class="widgettitle">https://uncutmagazine.net/feed/ </h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://uncutmag.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://uncutmagazine.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://uncutmagazine.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>
</section>
	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201823y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/uncutmag.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/uncutmag.wordpress.com\/wp-login.php?action=logout&_wpnonce=73ed0097ff","homeURL":"https:\/\/uncutmagazine.net\/","postID":"39821","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/uncutmagazine.net\/2018\/06\/04\/new-video-future-ft-partynextdoor-no-shame\/":39821};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/06/04/new-video-future-ft-partynextdoor-no-shame/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/responsive-videos/responsive-videos.css?m=1445367997h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6828512","siteName":"UNCUTmagazine.net","siteURL":"https:\/\/uncutmagazine.net","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a8dbc2a8eada1bca9b728be42a57c79c?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/dynamic-news","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/uncutmag.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Funcutmagazine.net%2F2018%2F06%2F04%2Fnew-video-future-ft-partynextdoor-no-shame%2F","themeURL":"https:\/\/wordpress.com\/theme\/dynamic-news\/","xhrURL":"https:\/\/uncutmagazine.net\/wp-admin\/admin-ajax.php","nonce":"e65dd76693","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7452e05413\" \/>","referer":"https:\/\/uncutmagazine.net\/2018\/06\/04\/new-video-future-ft-partynextdoor-no-shame\/","canFollow":"1","feedID":"49692593","statusMessage":"","customizeLink":"https:\/\/uncutmag.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Funcutmag.wordpress.com%2F2018%2F06%2F04%2Fnew-video-future-ft-partynextdoor-no-shame%2F","postID":"39821","shortlink":"https:\/\/wp.me\/psEpi-amh","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/uncutmagazine.net\/39821","statsLink":"https:\/\/wordpress.com\/stats\/post\/39821\/uncutmagazine.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dynamic News","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,305 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/uncutmag.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Funcutmagazine.net%2F2018%2F06%2F04%2Fnew-video-future-ft-partynextdoor-no-shame%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkFFuAjEMRC/UrCmotD9Vj1JlEwPeTeLUTpb29g1qQSChSHzFmsyzRwPHbByngqnApOBxIYf5e5j0Ca6+YjU51D0lhUAzKnxVrHiwyQeUjtlxjE0yf9B0okfQI2V8BLoROuCEJVs3wyclBzvrcGSeDcYRfYeyPlIyoxWIVgtKmwwvKEK+nb9oD24o0pL0wlpXiNMJukwdt6BmTkoLmqXl4jvK0EKcN7QCQvW37Qnm8HNtuhdqJo1YzGZY/bfIEjv+zFrMLlgS0IMVSvvz26CP+P78sl5vt6vN2+v0Cyn/50Y='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6828512','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6828512','v':'wpcom','tz':'-4','user_id':'0','post':'39821','subd':'uncutmag'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1wamRFTUJvcCVmdVtvcCUrditEcC45PytzMjM4V29tOXpbNnl3W0stblBralVYJnMlLTd1UU5MWSYzVnIvbXRWUmVOYlVaVlQvY292RzE/eEJxL1N8RU5NbSVkdVVCRWduLl18X2UrRWxJcz1oNVsxVlNnNWxwYz1OaiVZZF8/YnBMQXJdaGFdLlZONXwtbi9QZkl2ZTFKNVM9MktiaF9VfisyZHRsU0NtdGJRSiZkY1VNclFnaEZ5aS84LDZJRWxGQXNdQUl1K0dFaGFfLFZuL1txXWJoQTBhdVdhZW5rUmFUbDhUPXA4V3JxeE11VS94N21nPU9aZ2c1bC1Ycy84L0ttVCVrNEQ4ajBZekE5MnRtdHpxNFVlZ1Vva0V4YU0sMkVPJnMwUWYvLktGaVomUlBQOCtTQXJxUGp1ZU96JU1wckYyS19JPX5bV2xVQk9mQi84bWs5eTUrP3M4ciw1NiZGTmdQXS1wNnc='}]);
_stq.push([ 'clickTrackerInit', '6828512', '39821' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>