<!DOCTYPE html><!-- HTML 5 -->
<html lang="en">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>WordsWithWade Podcast Episode #144 | &#8220;Changes&#8221;. | UNCUTmagazine.net</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://uncutmagazine.net/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//uncutmag.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="UNCUTmagazine.net &raquo; Feed" href="https://uncutmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNCUTmagazine.net &raquo; Comments Feed" href="https://uncutmagazine.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNCUTmagazine.net &raquo; WordsWithWade Podcast Episode #144 | &#8220;Changes&#8221;. Comments Feed" href="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylkVlSwzAMhi+Eo6adMuWB4SxOrBq13sZSJs3tcZpQoJSwvXgkWZ+2H/qk2hgEg4DvVHKdpcDQpzZ6xZ4cDlde1TLfwW0so9OCRqXIcuV9wl4Z2xW3wWzLT0bYVeuqhqYjZ6BxsT0qR03WeQCWweEPypwphgNK0iOuh9iJspnMX0tkLRQsf4O3ccbqar2pVmCI5RJUt9l3txu3L3GftIwZHg1pdOhL2hLWk7FYjl1SZlsJnpaRs5xNkzIyq/J66ryS59JrUd1CjdMUQY44NfwQmVCCEIUKzRfjf5rNX/scbxxiGhrmHcAMQXtqVcD+K7WWiHEliwHzNP+b+esqe4cndmQwj+iTf6y3D/Vqs77fbQ8vtUdNtw==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dynamicnews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C400italic%2C700%2C700italic%7CFrancois+One%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjkEOwjAMBD+ESQvlwAHxFjd1I1MnjhpXhd8TTsCl6m1G2pHWrRm8JqNkLi6QZQmcilt5CGTFmWbIWioVewkdfSkHt52M6KlXnUB4qvDcX1Y2DDPGL+3JinpGgUgDI3Ad7jgbSEHUo7GmP4FRkOetdKZeNFQMrq5+9BPd4629nLqm6a7t+fEGLniDSg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script>
var DynamicNewsSliderParams = {"animation":"horizontal","speed":"7000"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkGEKwjAMhS9kVyY63A/xLHXLakaT1qZ17vZ2oCBDBIVACO97eSR6Cgq5c7kH0WOpa4Y4P1s1ykZ/AxShjSZBRcgvuPOcgNPCBi+JQMRY+KCSP6MDlQViATiVmMGvOcoquGyRRUdwJapXy9bVtHalC5RcHSIQZtL9zIawUwzT2w3V4OAuDnuIP/r/MrG5oTUJ/fKpEx3rfVs32+bQ7sYHYs2SFw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uncutmag.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Music: Meek Mill &#8211; Otherside of&nbsp;America' href='https://uncutmagazine.net/2020/06/06/new-music-meek-mill-otherside-of-america/' />
<link rel='next' title='New Music: Trey Songz &#8211; 2020 Riots: How Many&nbsp;Times' href='https://uncutmagazine.net/2020/06/08/new-music-trey-songz-2020-riots-how-many-times/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/" />
<link rel='shortlink' href='https://wp.me/psEpi-aym' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Funcutmagazine.net%2F2020%2F06%2F08%2Fwordswithwade-podcast-episode-144-changes%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Funcutmagazine.net%2F2020%2F06%2F08%2Fwordswithwade-podcast-episode-144-changes%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WordsWithWade Podcast Episode #144 | &#8220;Changes&#8221;." />
<meta property="og:url" content="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/" />
<meta property="og:description" content="On this episode, Wade, G Li, and Scan discuss all the latest with the #BLM protest, they also discuss the outcry to &#8220;Defund The Police&#8221; and why that may not be the best idea. The conver…" />
<meta property="article:published_time" content="2020-06-08T13:47:32+00:00" />
<meta property="article:modified_time" content="2020-06-08T13:47:32+00:00" />
<meta property="og:site_name" content="UNCUTmagazine.net" />
<meta property="og:image" content="https://uncutmag.files.wordpress.com/2020/06/episode-149-cover.jpg" />
<meta property="og:image:secure_url" content="https://uncutmag.files.wordpress.com/2020/06/episode-149-cover.jpg" />
<meta property="og:image:width" content="860" />
<meta property="og:image:height" content="860" />
<meta property="og:image:alt" content="wordswithwade podcast cover episode 149" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Uncut_Magazine" />
<meta name="twitter:site" content="@Uncut_Magazine" />
<meta name="twitter:text:title" content="WordsWithWade Podcast Episode #144 | &#8220;Changes&#8221;." />
<meta name="twitter:image" content="https://uncutmag.files.wordpress.com/2020/06/episode-149-cover.jpg?w=640" />
<meta name="twitter:image:alt" content="wordswithwade podcast cover episode 149" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a8dbc2a8eada1bca9b728be42a57c79c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a8dbc2a8eada1bca9b728be42a57c79c?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/a8dbc2a8eada1bca9b728be42a57c79c?s=114" />
<link rel='openid.server' href='https://uncutmagazine.net/?openidserver=1' />
<link rel='openid.delegate' href='https://uncutmagazine.net/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://uncutmagazine.net/osd.xml" title="UNCUTmagazine.net" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#050505" />
<style type="text/css">
			@media only screen and (min-width: 60em) {
				#wrapper {
					margin: 0;
					width: 100%;
					max-width: 100%;
					background: none;
				}
				#header {
					padding: 3em 0.5em;
				}
				.container {
					max-width: 1340px;
					width: 92%;
					margin: 0 auto;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 0;
				}
			}
			@media only screen and (max-width: 70em) {
				.container {
					width: 94%;
				}
			}
			@media only screen and (max-width: 65em) {
				.container {
					width: 96%;
				}
				#wrapper {
					background: #fff;
				}
			}
			@media only screen and (max-width: 60em) {
				.container {
					width: 100%;
					margin: 0;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 1.5em 0;
				}
			}
		</style>		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dynamic-news', amp: false, siteid: 8982, blogid: 6828512, consent: __ATA_CC(), flag: 1 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="UNCUTmagazine.net" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hip Hop In It&#039;s Rawest Form" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://uncutmagazine.net/feed/;icon-uri=https://secure.gravatar.com/blavatar/a8dbc2a8eada1bca9b728be42a57c79c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="On this episode, Wade, G Li, and Scan discuss all the latest with the #BLM protest, they also discuss the outcry to &quot;Defund The Police&quot; and why that may not be the best idea. The conversation then turns to the newly released Forbes list of top paid celebs of 2020, and the controversy surrounding the&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #050505; background-image: url("https://uncutmag.files.wordpress.com/2015/04/fence.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="amphtml" href="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/amp/"><style type="text/css" id="custom-colors-css">input[type=submit],#mainnav-menu a:hover,#mainnav-menu ul a:hover,.widget-tabnav li a,.postinfo .meta-category a:hover,.postinfo .meta-category a:active,.more-link span,.read-more,#social-icons-menu li a,.bypostauthor .fn,.comment-author-admin .fn,#commentform #submit,#mainnav-icon:hover,#frontpage-slider-wrap:hover .frontpage-slider-controls a:hover,#social-icons-menu li a:before,.widget-tabnav li a:link,.widget-tabnav li a:visited,.more-link:link,.more-link:visited{color:#0c0c0c}#navi-wrap,#mainnav-menu a:link,#mainnav-menu a:visited,.widgettitle,.postinfo .meta-category a,#social-icons-menu li a:hover,#footer-widgets .widgettitle,#footer-widgets .widget ul,#footer-widgets .widget div,#footer-wrap,#frontpage-slider .zeeslide .slide-entry,.frontpage-slider-controls .zeeflex-direction-nav a:before,#frontpage-slider .zeeslide .slide-title a:link,#frontpage-slider .zeeslide .slide-title a:visited,#footer a:hover,.widget-tabnavi li a:hover,.widget-tabnavi li a:active,#frontpage-slider .zeeslide .slide-more-link,#frontpage-slider .zeeslide .slide-more-link:link,#frontpage-slider .zeeslide .slide-more-link:visited{color:#fff}#footer-widgets .widget a:link,#footer-widgets .widget a:visited,#frontpage-slider .zeeslide .slide-title a:hover,#frontpage-slider .zeeslide .slide-title a:active{color:#ccc}.postmeta,#footer-widgets .widget-tabnav li a{color:#a3a3a3}code,pre,.comment-author .comment-meta{color:#a3a3a3}#frontpage-slider .zeeslide .slide-title{border-color:#ddd}#footer a{color:#a3a3a3}body{background:#050505}a,a:link,a:visited,#logo .site-title,.widget a:link,.widget a:visited,#flickr_badge_uber_wrapper a:link,#flickr_badge_uber_wrapper a:visited,#flickr_badge_uber_wrapper a:hover,#flickr_badge_uber_wrapper a:active,.post-title a:hover,.post-title a:active,.infinite-scroll #infinite-handle span,#image-nav .nav-previous a,#image-nav .nav-next a{color:#d81c1c}input[type=submit],#mainnav-menu a:hover,#mainnav-menu ul a:hover,.postinfo .meta-category a:hover,.postinfo .meta-category a:active,#social-icons-menu li a,.bypostauthor .fn,.comment-author-admin .fn,#commentform #submit,#mainnav-icon:hover,.frontpage-slider-controls .zeeflex-control-paging li a.zeeflex-active{background:#e84747}.widget-tabnav li a,.more-link span,.read-more,#frontpage-slider-wrap:hover .frontpage-slider-controls a:hover,.more-link{background-color:#e84747}.archive-title span{color:#eb8888}#frontpage-slider .zeeslide .slide-entry{border-top-color:#e84747}#logo a:hover .site-title,#logo .site-description,#mainnav-menu ul a,.search-form .search-field,.search-form .search-submit:hover .genericon-search,#wp-calendar tbody #today,.page-title,.post-title,.post-title a:link,.post-title a:visited,.postmeta,.postinfo .meta-category,.archive-title,.post-pagination,.infinite-scroll #infinite-handle span:hover,#image-nav,#comments .comments-title,#respond #reply-title{color:#333}#navi-wrap,.widgettitle,.postinfo .meta-category a,.comment-author .fn,#footer-widgets-bg,#footer-wrap,#frontpage-slider .zeeslide .slide-entry,.frontpage-slider-controls .zeeflex-direction-nav a,#social-icons-menu li a:hover,.widget-tabnavi li a:hover,.widget-tabnavi li a:active{background:#333}.page-title,.post-title,#comments .comments-title,#respond #reply-title{border-bottom-color:#333}#footer-widgets .widget-tabnav li a{color:#333}.postmeta,code,pre,.comment-author,.comment-pagination,.widget-category-posts .more-posts .type-post,#widget-category-posts-columns .category-posts-columns .more-posts .type-post,#footer-widgets .widget-tabnav li a{background:#333}.postmeta,code,pre,.comment-author,.comment-pagination,.widget-category-posts .more-posts .type-post,#widget-category-posts-columns .category-posts-columns .more-posts .type-post,#footer-widgets .widget-tabnav li a{background:rgba(51,51,51,.1)}#footer-widgets .widgettitle{background:#545454}#footer-widgets .widget{background:#3f3f3f}#header-content #header-text{color:#6d6d6d}</style>
</head>

<body class="post-template-default single single-post postid-40570 single-format-standard custom-background wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light custom-colors">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://uncutmagazine.net/" title="UNCUTmagazine.net" rel="home">
								<h1 class="site-title">UNCUTmagazine.net</h1>
							</a>

							<h2 class="site-description">Hip Hop In It&#039;s Rawest Form</h2>
			
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://uncutmagazine.net/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-33029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33029"><a href="http://uncutmagazine.net">Home</a></li>
<li id="menu-item-37227" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37227"><a href="https://uncutmagazine.net/category/podcast/">Podcast</a></li>
<li id="menu-item-33032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33032"><a href="https://uncutmagazine.net/category/news/">News</a></li>
<li id="menu-item-33030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33030"><a href="https://uncutmagazine.net/category/music/">Music</a></li>
<li id="menu-item-33031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33031"><a href="https://uncutmagazine.net/category/video/">Video</a></li>
<li id="menu-item-33033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33033"><a href="https://uncutmagazine.net/category/mixtapes/">Mixtapes</a></li>
<li id="menu-item-33035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33035"><a href="https://uncutmagazine.net/category/exclusives/">Exclusives</a></li>
<li id="menu-item-33034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33034"><a href="https://uncutmagazine.net/category/eye-candy/">Eye Candy</a></li>
</ul>		</nav>
	</div>

				<div id="custom-header" class="container">
				<img src="https://uncutmag.files.wordpress.com/2015/04/cropped-uncut-banner.jpg" />
			</div>
	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-40570" class="post-40570 post type-post status-publish format-standard hentry category-podcast category-radio category-uncut">

		<h2 class="post-title">WordsWithWade Podcast Episode #144 | &#8220;Changes&#8221;.</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/" title="9:47 am" rel="bookmark"><time datetime="2020-06-08T09:47:32-04:00">June 8, 2020</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://uncutmagazine.net/author/thewadebloggs/" title="View all posts by Wade Bloggs" rel="author">Wade Bloggs</a>		</span>

			<span class="meta-comments sep">
			<a href="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/#respond">Leave a comment</a>		</span>
		</div>

		
		<div class="entry clearfix">
			<p><img data-attachment-id="40571" data-permalink="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/episode-149-cover/" data-orig-file="https://uncutmag.files.wordpress.com/2020/06/episode-149-cover.jpg" data-orig-size="860,860" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591548586&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="episode 149 cover" data-image-description="" data-medium-file="https://uncutmag.files.wordpress.com/2020/06/episode-149-cover.jpg?w=400" data-large-file="https://uncutmag.files.wordpress.com/2020/06/episode-149-cover.jpg?w=860" class="aligncenter size-medium wp-image-40571" src="https://uncutmag.files.wordpress.com/2020/06/episode-149-cover.jpg?w=400&#038;h=400" alt="wordswithwade podcast cover episode 149" width="400" height="400" srcset="https://uncutmag.files.wordpress.com/2020/06/episode-149-cover.jpg?w=400&amp;h=400 400w, https://uncutmag.files.wordpress.com/2020/06/episode-149-cover.jpg?w=800&amp;h=800 800w, https://uncutmag.files.wordpress.com/2020/06/episode-149-cover.jpg?w=150&amp;h=150 150w, https://uncutmag.files.wordpress.com/2020/06/episode-149-cover.jpg?w=768&amp;h=768 768w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p style="text-align:center;">On this episode, Wade, G Li, and Scan discuss all the latest with the <a href="https://soundcloud.com/tags/BLM">#BLM</a> protest, they also discuss the outcry to &#8220;Defund The Police&#8221; and why that may not be the best idea.</p>
<p style="text-align:center;">The conversation then turns to the newly released Forbes list of top paid celebs of 2020, and the controversy surrounding the number 1 spot. They also discuss Lauren London&#8217;s appearance on Jada Pinkett&#8217;s &#8220;Red Table Talk&#8221;, Pusha T handing out dinner locally, and much, much more.</p>
<p style="text-align:center;">
<iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F836307100&auto_play=false&hide_related=false&visual=false&show_comments=true&show_user=true&show_reposts=false&color=ff0046"></iframe>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-40570" class="share-facebook sd-button share-icon no-text" href="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-40570" class="share-twitter sd-button share-icon no-text" href="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-40570" class="share-linkedin sd-button share-icon no-text" href="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-40570" class="share-pinterest sd-button share-icon no-text" href="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/"
    dc:identifier="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/"
    dc:title="WordsWithWade Podcast Episode #144 | &#8220;Changes&#8221;."
    trackback:ping="https://uncutmagazine.net/2020/06/08/wordswithwade-podcast-episode-144-changes/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://uncutmagazine.net/category/podcast/" rel="category tag">Podcast</a></li>
	<li><a href="https://uncutmagazine.net/category/radio/" rel="category tag">Radio</a></li>
	<li><a href="https://uncutmagazine.net/category/uncut/" rel="category tag">Uncut</a></li></ul>		</span>

	</div>

	</article>
		


	<div id="comments">

		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/08/wordswithwade-podcast-episode-144-changes/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://uncutmagazine.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="665e84b33d" /><input type="hidden" name="_wp_http_referer" value="/2020/06/08/wordswithwade-podcast-episode-144-changes/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40570' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="24673b304e" /></p>
<input type="hidden" name="genseq" value="1591677553" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>		
	</div>


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Follow UNCUTmagazine on Social Media</h3><ul><li><a href="https://www.facebook.com/pages/UNCUT-Magazine/269442777346" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/UNCUT_magazine" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/uncutmagazine" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.youtube.com/user/UNCUTnation" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></aside><aside id="text-5" class="widget widget_text"><h3 class="widgettitle">Contact Wade Bloggs</h3>			<div class="textwidget">Editor@uncutmag.net</div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/uncutmagazine.net/">UNCUTMagazine Fan Page</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/uncutmagazine.net/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/uncutmagazine.net/"><a href="https://www.facebook.com/uncutmagazine.net/">UNCUTMagazine Fan Page</a></blockquote></div>
		</div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widgettitle">Disclaimer</h3>			<div class="textwidget">UNCUT Magazine does not store any files.
Everything posted on this site is for promotional use only.
Files downloaded should be kept for no longer then 24 hours and then deleted.
Please support the artists and buy their music.
All music and videos are copyrights to the original owners.</div>
		</aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h3 class="widgettitle">UNCUT Instagram Feed</h3><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/CBI8tLhHma3/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/102986067_258559055215206_5730877692699916480_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7apsM_b9kl8AX-YiyMj&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=2a88c5933f8dfadf32011863ce06564e&#038;oe=5F031043)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CBBhj0InPTS/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101557694_3503980142965107_4371687033698044645_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=StpsVfXDOdMAX-i-vxd&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=4a0f50207766a642f464e679a73d2fa1&#038;oe=5F02C5C5)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CA68dXvnP4n/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/79216602_248928196335918_1907389437653401225_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZKJdIN68hQAAX-pPqjt&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=b76f28ea18cd9be6f98417d8180cb585&#038;oe=5F04E414)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CA57e4AHveV/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101170065_2843872482507137_649877663863867831_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lRvt7EUmj24AX8H6r72&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d4d410e2a127b7dfcfbeb26857085d46&#038;oe=5F04953E)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CAyphqfnUjz/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/100987897_642913886302629_641084561658080566_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6-m87pITHoIAX_GkMzI&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=68f8e658babce564315d82e80d30c683&#038;oe=5F02FCB7)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CAx5wxCHi_t/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101701369_2724802527765480_713041963875699862_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XoNiCsrjxo0AX-BX9kf&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7f60615d441d72e7ee97723060b26250&#038;oe=5F057A2F)"><span class="screen-reader-text"></span></div></a>
</div>
</aside><aside id="top-posts-5" class="widget widget_top-posts"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://uncutmagazine.net/2015/04/20/uncut-knockout-of-the-week-mercedes-morr/" title="UNCUT Knockout Of The Week *Mercedes Morr*" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://uncutmag.files.wordpress.com/2015/04/8a92c-mercedes2bmorr2b2.jpg?resize=40%2C40" alt="UNCUT Knockout Of The Week *Mercedes Morr*" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://uncutmagazine.net/2015/04/20/uncut-knockout-of-the-week-mercedes-morr/" title="UNCUT Knockout Of The Week *Mercedes Morr*" class="bump-view" data-bump-view="tp">UNCUT Knockout Of The Week *Mercedes Morr*</a>
							</div>
													</li>
										<li>
						<a href="https://uncutmagazine.net/2007/07/10/ghostwriters-exposed/" title="Ghostwriters Exposed" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/i2.photobucket.com/albums/y48/Hypnotikiluzion/jadakiss.jpg?resize=40%2C40" alt="Ghostwriters Exposed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://uncutmagazine.net/2007/07/10/ghostwriters-exposed/" title="Ghostwriters Exposed" class="bump-view" data-bump-view="tp">Ghostwriters Exposed</a>
							</div>
													</li>
										<li>
						<a href="https://uncutmagazine.net/2007/07/10/ghostwriters-exposed-2/" title="Ghostwriters Exposed" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/i2.photobucket.com/albums/y48/Hypnotikiluzion/jadakiss.jpg?resize=40%2C40" alt="Ghostwriters Exposed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://uncutmagazine.net/2007/07/10/ghostwriters-exposed-2/" title="Ghostwriters Exposed" class="bump-view" data-bump-view="tp">Ghostwriters Exposed</a>
							</div>
													</li>
					</ul>
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
				<li><a href='https://uncutmagazine.net/2020/06/'>June 2020</a></li>
	<li><a href='https://uncutmagazine.net/2020/05/'>May 2020</a></li>
	<li><a href='https://uncutmagazine.net/2020/04/'>April 2020</a></li>
	<li><a href='https://uncutmagazine.net/2020/03/'>March 2020</a></li>
	<li><a href='https://uncutmagazine.net/2020/02/'>February 2020</a></li>
	<li><a href='https://uncutmagazine.net/2020/01/'>January 2020</a></li>
	<li><a href='https://uncutmagazine.net/2019/12/'>December 2019</a></li>
	<li><a href='https://uncutmagazine.net/2019/11/'>November 2019</a></li>
	<li><a href='https://uncutmagazine.net/2019/08/'>August 2019</a></li>
	<li><a href='https://uncutmagazine.net/2019/07/'>July 2019</a></li>
	<li><a href='https://uncutmagazine.net/2019/06/'>June 2019</a></li>
	<li><a href='https://uncutmagazine.net/2019/05/'>May 2019</a></li>
	<li><a href='https://uncutmagazine.net/2019/04/'>April 2019</a></li>
	<li><a href='https://uncutmagazine.net/2019/03/'>March 2019</a></li>
	<li><a href='https://uncutmagazine.net/2019/02/'>February 2019</a></li>
	<li><a href='https://uncutmagazine.net/2019/01/'>January 2019</a></li>
	<li><a href='https://uncutmagazine.net/2018/12/'>December 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/11/'>November 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/10/'>October 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/09/'>September 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/08/'>August 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/07/'>July 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/06/'>June 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/05/'>May 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/04/'>April 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/03/'>March 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/02/'>February 2018</a></li>
	<li><a href='https://uncutmagazine.net/2018/01/'>January 2018</a></li>
	<li><a href='https://uncutmagazine.net/2017/12/'>December 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/11/'>November 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/10/'>October 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/09/'>September 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/08/'>August 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/07/'>July 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/06/'>June 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/05/'>May 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/04/'>April 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/03/'>March 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/02/'>February 2017</a></li>
	<li><a href='https://uncutmagazine.net/2017/01/'>January 2017</a></li>
	<li><a href='https://uncutmagazine.net/2016/12/'>December 2016</a></li>
	<li><a href='https://uncutmagazine.net/2016/11/'>November 2016</a></li>
	<li><a href='https://uncutmagazine.net/2016/10/'>October 2016</a></li>
	<li><a href='https://uncutmagazine.net/2016/09/'>September 2016</a></li>
	<li><a href='https://uncutmagazine.net/2016/08/'>August 2016</a></li>
	<li><a href='https://uncutmagazine.net/2016/01/'>January 2016</a></li>
	<li><a href='https://uncutmagazine.net/2015/12/'>December 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/11/'>November 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/10/'>October 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/09/'>September 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/07/'>July 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/06/'>June 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/05/'>May 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/04/'>April 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/03/'>March 2015</a></li>
	<li><a href='https://uncutmagazine.net/2015/02/'>February 2015</a></li>
	<li><a href='https://uncutmagazine.net/2014/08/'>August 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/07/'>July 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/06/'>June 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/05/'>May 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/04/'>April 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/03/'>March 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/02/'>February 2014</a></li>
	<li><a href='https://uncutmagazine.net/2014/01/'>January 2014</a></li>
	<li><a href='https://uncutmagazine.net/2013/12/'>December 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/11/'>November 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/10/'>October 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/09/'>September 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/08/'>August 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/07/'>July 2013</a></li>
	<li><a href='https://uncutmagazine.net/2013/06/'>June 2013</a></li>
	<li><a href='https://uncutmagazine.net/2011/10/'>October 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/09/'>September 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/08/'>August 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/07/'>July 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/06/'>June 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/05/'>May 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/04/'>April 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/03/'>March 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/02/'>February 2011</a></li>
	<li><a href='https://uncutmagazine.net/2011/01/'>January 2011</a></li>
	<li><a href='https://uncutmagazine.net/2010/12/'>December 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/11/'>November 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/10/'>October 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/09/'>September 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/08/'>August 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/07/'>July 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/06/'>June 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/05/'>May 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/04/'>April 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/03/'>March 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/02/'>February 2010</a></li>
	<li><a href='https://uncutmagazine.net/2010/01/'>January 2010</a></li>
	<li><a href='https://uncutmagazine.net/2009/12/'>December 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/11/'>November 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/10/'>October 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/09/'>September 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/08/'>August 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/07/'>July 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/06/'>June 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/05/'>May 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/04/'>April 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/03/'>March 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/02/'>February 2009</a></li>
	<li><a href='https://uncutmagazine.net/2009/01/'>January 2009</a></li>
	<li><a href='https://uncutmagazine.net/2008/12/'>December 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/11/'>November 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/10/'>October 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/09/'>September 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/08/'>August 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/07/'>July 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/06/'>June 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/05/'>May 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/04/'>April 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/03/'>March 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/02/'>February 2008</a></li>
	<li><a href='https://uncutmagazine.net/2008/01/'>January 2008</a></li>
	<li><a href='https://uncutmagazine.net/2007/12/'>December 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/11/'>November 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/10/'>October 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/09/'>September 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/08/'>August 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/07/'>July 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/06/'>June 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/05/'>May 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/04/'>April 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/03/'>March 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/02/'>February 2007</a></li>
	<li><a href='https://uncutmagazine.net/2007/01/'>January 2007</a></li>
	<li><a href='https://uncutmagazine.net/2006/12/'>December 2006</a></li>
		</ul>
			</aside><aside id="meta-3" class="widget widget_meta"><h3 class="widgettitle">https://uncutmagazine.net/feed/ </h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://uncutmag.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://uncutmagazine.net/feed/">Entries feed</a></li>
			<li><a href="https://uncutmagazine.net/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>
</section>
	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a> 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202024y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/uncutmag.wordpress.com\/public.api\/connect\/?action=request&domain=uncutmagazine.net","logoutURL":"https:\/\/uncutmag.wordpress.com\/wp-login.php?action=logout&_wpnonce=387d8cc621","homeURL":"https:\/\/uncutmagazine.net\/","postID":"40570","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6828512" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://uncutmagazine.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="UNCUTmagazine.net" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="89b2a00d44" /><input type="hidden" name="_wp_http_referer" value="/2020/06/08/wordswithwade-podcast-episode-144-changes/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/uncutmagazine.net\/2020\/06\/08\/wordswithwade-podcast-episode-144-changes\/":40570};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/06/08/wordswithwade-podcast-episode-144-changes/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"6828512","siteName":"UNCUTmagazine.net","siteURL":"https:\/\/uncutmagazine.net","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a8dbc2a8eada1bca9b728be42a57c79c?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/dynamic-news","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Funcutmagazine.net%2F2020%2F06%2F08%2Fwordswithwade-podcast-episode-144-changes%2F&signup_flow=account&domain=uncutmagazine.net","themeURL":"https:\/\/wordpress.com\/theme\/dynamic-news\/","xhrURL":"https:\/\/uncutmagazine.net\/wp-admin\/admin-ajax.php","nonce":"4e41d0c33a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"fd2a9ea7bd\" \/>","referer":"https:\/\/uncutmagazine.net\/2020\/06\/08\/wordswithwade-podcast-episode-144-changes\/","canFollow":"1","feedID":"105588216","statusMessage":"","customizeLink":"https:\/\/uncutmag.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Funcutmag.wordpress.com%2F2020%2F06%2F08%2Fwordswithwade-podcast-episode-144-changes%2F","postID":"40570","shortlink":"https:\/\/wp.me\/psEpi-aym","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/uncutmagazine.net\/40570","statsLink":"https:\/\/wordpress.com\/stats\/post\/40570\/uncutmagazine.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dynamic News","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,420 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Funcutmagazine.net%2F2020%2F06%2F08%2Fwordswithwade-podcast-episode-144-changes%2F&signup_flow=account&domain=uncutmagazine.net\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/uncutmagazine.net\/wp-admin\/admin-ajax.php","nonce":"544ddd32d4","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/uncutmag.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Funcutmagazine.net%2F2020%2F06%2F08%2Fwordswithwade-podcast-episode-144-changes%2F","blog_id":"6828512","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6828512&v=wpcom&tz=-4&user_id=0&subd=uncutmag","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUO1OwzAMfCHSUDGk8gPxKMhNvOE0X9jJxt6eTCzTkKpK+2Xrcne+nD5lZVIsGIt2oi0eyWD+GZw86bunUFX29UBRtEkhNEh5WlAuGk+zlhNlfET0D9gQOiwZzKI/KRq9B4NzSovCMKPdUIENFNUMrANIQW6bSkdkJtvO37AHHQq3JFthwRRK8SK6bZ3d4vtq//4umeIa7r4r8vk6hnvWWqPAqQr63pDqwJpzb5sx+/MQNo1hIQlY1MvwfG09cdjg5yRF7T0Qa/kCpnjos4k+wvv4Or1N024aR/cL7UfnnQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6828512','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6828512','v':'wpcom','tz':'-4','user_id':'0','post':'40570','subd':'uncutmag'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1wamRFTUJvcCVmdVtvcCUrditEcC45PytzMjM4V29tOXpbNnl3W0stblBralVYJnMlLTd1UU5MWSYzVnIvbXRWUmVOYlVaVlQvY292RzE/eEJxL1N8RU5NbSVkdVVCRWduLl18X2UrRWxJcz1oNVsxVlNnNWxwYz1OaiVZZF8/YnBMQXJdaGFdLlZONTlQT1hHczg1dHRbcUdNbCVrV2g9Qk5JaSwrWiZzfEhIXTJnNXBwNGw9cE0rbWYlZkx5Z2M2P0xBd0Y3fGdRXzNscFtobUZ2c35neDZkPz1qOC96aldMLS98OFY5fiV6aUVdMUNzaGVdZXdibFQ0Mjc0NixRXVZVQ1glZ0hSekgydjhEWnZaPTgrdz8xdm81VkJueHpHa20lX05PW1UmTjc1aU55S0tURVhfP3lvfj9aS0l5L1JxdVJ4eDZmd2NvaXF1c2l3'}]);
_stq.push([ 'clickTrackerInit', '6828512', '40570' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.133 seconds
	92349 bytes batcached for 300 seconds
-->
